1. Доводим до вашего сведения, что 20.12.2017по 25.12.2017 В 15.00 до 17.00 по МСК будет проходить акция каждый 10 человек пополнивший счет аккаунта на 100 рублей ,получит 100 рублей бонуса!!! Каждый 5 человек пополнивший на 500 рублей получит 500 рублей бонуса
    Скрыть объявление

SAMP Необходимо обновить плагин для MySQL r41-2

Тема в разделе "Сервера SAMP / CRMP / MTA", создана пользователем ChronosX, фев 12, 2018.

Метки:
  1. ChronosX

    ChronosX New Member

    Как я понял, ваш хостинг не поддерживает сервера с MySQL r41-2.
    Логи:

    Loading plugin: mysql.so
    Failed (/usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by plugins/mysql.so))"

    Т.е. там где стоит хостинг необходимо обновить плагин "libstdc++.so.6.
    На официальном форуме SAMP говорят вот какие манипуляции необходимо сделать:

    Debian/Ubuntu

    apt-get update
    apt-get install libstc++6

    Источник: http://forum.sa-mp.com/showthread.php?t=633247

    Я думаю, вас не затруднить эти две операции.
    Они всего лишь обновляют плагин.